Testing whether your system has ionCube Loader in php.ini...OK
Testing results:
No additional configuration required and aMember will work on your hosting using the following loading method: ionCube Loader installed

Additional information:
PHP version 5.6.40 (cgi-fcgi)
OS Linux pearl.urlnameserver.com 3.10.0-1160.71.1.el7.x86_64 #1 SMP Tue Jun 28 15:37:28 UTC 2022 x86_64
safe_mode Disabled
enable_dl Disabled
extension_dir /opt/cpanel/ea-php56/root/usr/lib64/php/modules
PHP Extensions Core, date, ereg, libxml, openssl, zlib, filter, hash, pcntl, readline, Reflection, SPL, cgi-fcgi, bcmath, calendar, ctype, curl, dom, mbstring, fileinfo, ftp, gd, gettext, gmp, iconv, imap, intl, json, ldap, exif, mcrypt, memcache, memcached, mysqlnd, mysql, mysqli, PDO, pdo_mysql, pdo_sqlite, Phar, posix, SimpleXML, soap, sockets, sqlite3, xml, wddx, xmlreader, xmlrpc, xmlwriter, xsl, zip, imagick, mhash, ionCube Loader, Zend OPcache
CURL binary /usr/bin/curl